aboutsummaryrefslogtreecommitdiffstats
path: root/pyproject.toml
diff options
context:
space:
mode:
authorAarni Koskela <akx@iki.fi>2023-05-11 18:57:43 +0000
committerAarni Koskela <akx@iki.fi>2023-05-19 14:42:34 +0000
commit793a491923ba11adbe1024e0eb0402923165dafa (patch)
treebf070c28ba3fff59e83e4bcbd3a0adb6e57f112f /pyproject.toml
parentd41a31a50805fa70f7299f5c0384ad41db7142e5 (diff)
downloadstable-diffusion-webui-gfx803-793a491923ba11adbe1024e0eb0402923165dafa.tar.gz
stable-diffusion-webui-gfx803-793a491923ba11adbe1024e0eb0402923165dafa.tar.bz2
stable-diffusion-webui-gfx803-793a491923ba11adbe1024e0eb0402923165dafa.zip
Overhaul tests to use py.test
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index d4a1bbf4..80541a8f 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -30,3 +30,6 @@ ignore = [
[tool.ruff.flake8-bugbear]
# Allow default arguments like, e.g., `data: List[str] = fastapi.Query(None)`.
extend-immutable-calls = ["fastapi.Depends", "fastapi.security.HTTPBasic"]
+
+[tool.pytest.ini_options]
+base_url = "http://127.0.0.1:7860"