aboutsummaryrefslogtreecommitdiffstats
path: root/pyproject.toml
diff options
context:
space:
mode:
authorAUTOMATIC1111 <16777216c@gmail.com>2023-05-11 18:25:15 +0000
committerGitHub <noreply@github.com>2023-05-11 18:25:15 +0000
commitabe32cefa39dee36d7f661d4e63c28ea8dd60c4f (patch)
tree1f1d817b59b49c6d3944c959151ce4c67d9041da /pyproject.toml
parentb4aaa339d529c81859858f0bedcc72b44fccd3d0 (diff)
parent49a55b410b66b7dd9be9335d8a2e3a71e4f8b15c (diff)
downloadstable-diffusion-webui-gfx803-abe32cefa39dee36d7f661d4e63c28ea8dd60c4f.tar.gz
stable-diffusion-webui-gfx803-abe32cefa39dee36d7f661d4e63c28ea8dd60c4f.tar.bz2
stable-diffusion-webui-gfx803-abe32cefa39dee36d7f661d4e63c28ea8dd60c4f.zip
Merge pull request #10285 from akx/ruff-spacing
Indentation + ruff whitespace fixes
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/pyproject.toml b/pyproject.toml
index c88907be..d4a1bbf4 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -6,6 +6,7 @@ extend-select = [
"B",
"C",
"I",
+ "W",
]
exclude = [
@@ -20,7 +21,7 @@ ignore = [
"I001", # Import block is un-sorted or un-formatted
"C901", # Function is too complex
"C408", # Rewrite as a literal
-
+ "W605", # invalid escape sequence, messes with some docstrings
]
[tool.ruff.per-file-ignores]
@@ -28,4 +29,4 @@ ignore = [
[tool.ruff.flake8-bugbear]
# Allow default arguments like, e.g., `data: List[str] = fastapi.Query(None)`.
-extend-immutable-calls = ["fastapi.Depends", "fastapi.security.HTTPBasic"] \ No newline at end of file
+extend-immutable-calls = ["fastapi.Depends", "fastapi.security.HTTPBasic"]